HWiNFO32 Intro

Welcome to HWiNFO32 !

HWiNFO32 is a professional system information tool, that supports latest technologies and standards. It allows you to examine the complete hardware configuration of your computer. It:

  • shows all hardware components hierarchically in a tree

  • displays status from hardware monitors

  • does benchmarks

  • creates various types of logfiles <registered version only>

This program is updated quite often in order to support the newest components. Be sure to check for the latest version at HWiNFO/HWiNFO32 homepage http://www.hwinfo.com.

HWiNFO32 is Shareware meaning, that you can freely download the shareware version and use it for you own purposes, but not longer that the 14-days Trial period. If you register, you can use the program legally after the evaluation period of for commercial purposes and HWiNFO32 enables advanced features like the ability to export a logfile. You can find more information about registration here.

Copyright (c)1999-2001 Martin Malík - REALiX
All rights reserved.


Registration benefits

 Registration benefits:
  • You can use this program legally after the evaluation period and for commercial purposes
  • You won't be bothered with "Please register" messages
  • You can create a complete report file and export it (clink to see an example):
    • HWiNFO32 Text logfile
    • Comma-Delimited Report
    • XML Report (structure definition)

How to register:

If you would like to register HWiNFO32, there are the following options available:

Registration Method | How to register | Requires filled registration formular | Requires additional 10% of the sum
On-line registration using your credit card | Follow these links for a Commercial License or a Non-commercial License | N | Y
Wire transfer | The bank account number is available upon request. | Y | Only if the beneficiary takes the transfer costs
Send a check | Enclose a check payable to Martin Malik | Y | Y
Cash | Send money in bills at your own risk | Y | N

In all cases except the on-line registration it is required, that you fill the registration formular found on the next page and send to:

Martin Malík
Jakubovo nám. 3
811 09 Bratislava
SLOVAK REPUBLIC, EUROPE

If you’re sending a check or cash, please include the payment in that letter. If you’d like to send cash, please use a registered letter and don’t send coins. When registering using on-line or wire transfer, you can send the filled registration formular per e-mail to martin@hwinfo.com.

The Registration fee is:

License TYPE / User amount | Non-Commercial |  |  | Commercial
 | US$ | DEM | Sk/KC | US$ | DEM | Sk/KC
Single-User | 25 | 50 | 750 | 50 | 100 | 1500
2-10 Users | 20 | 40 | 600 | 40 | 80 | 1200
11-20 Users | 17 | 33 | 500 | 34 | 66 | 1000
21-50 Users | 13 | 25 | 400 | 26 | 50 | 800
51-100 Users | 10 | 20 | 300 | 20 | 40 | 600
UNLIMITED | Contact the author


Installation Progress

If you are running HWiNFO32 for the first time, you need to install the Kernel-mode driver "HWiNFO32.SYS". This should be done during the Setup of HWiNFO32. The Setup program executes the driver installation tool automatically:

There are two options available, from which is only one available depending on the current driver installation status:

  • Install new: Installs the driver into system
  • Remove: Removes the driver from system

If you're upgrading HWiNFO32 you should remove the currently installed driver and then install the new one. So you must run the driver installation tool (HW32inst.EXE) twice. You need to reinstall this driver only if you get a new version of HWiNFO32, which may include an updated version of driver, or if you change the HWiNFO32 destination folder.

Note: Installing any Kernel-mode driver under Windows NT/2000 requires Administrative privilegia. Once this driver has been installed, you can run HWiNFO32 under any account.


New Page 1

List of requirements:

  1. Microsoft Windows 2000/NT (Windows 9X - limited)

  2. Local Administrative rights during installation of kernel driver

Explanation:

  • Required Operating System

Althrough HWiNFO32 is developed for Win32 subsystem, it is designed for NT technology, which means it achieves best results while running under Microsoft Windows NT 4.0 or Windows 2000. However, you can run HWiNFO32 under Microsoft Windows 9X, but some features may not be reported correctly and some components can't be found.

  • Other Requirements

The installation of a kernel driver requires local administrative rights. This is required only the first time the program (driver) is installed on a computer.

  • Operating System Limitations

Operating system | Unsupported features
Windows 2000 | No known issues
Windows NT 4.0 | DDC Monitor identification, USB support
Windows Me, 98, 98SE | Video memory, RAMDAC, COM/LPT ports, PnP devs, MPS
Windows 95 | IDE/ATAPI, MPS, CPU clock/FSB, PnP, ACPI, Video memory, DDC

HWiNFO32 doesn't include a VxD driver for Windows 95, but the HWiNFO32.SYS driver can be used under Windows 98 too. If you'd like to run HWiNFO32 under Windows 9X, please choose Windows 98, because Windows 95 doesn't support NT drivers and HWiNFO32 can't access all hardware. Otherwise you may choose to use the DOS version of HWiNFO. You can find more info at: http://www.hwinfo.com


CPU Information

Processor Information:

  • Processor Name: Vendor, model and measured operating frequency of the CPU
  • CPU ID: CPU identification number. Each Intel Pentium, AMD-K5, Cyrix 5x86 and above CPUs contains this ID. It consists of:
    Type | 0, 1 (OverDrive), or 2 (Upgrade)
    Family | 4 = 486, 5 = 586, ...
    Model | 1 = Pentium, 8 = Pentium MMX
    Stepping | Varies
  • CPU Vendor: Contains the vendor string stored in CPU (generally this is "GenuineIntel" for Intel, "AuthenticAMD" for AMD, etc...)
  • CPU Stepping: During the life-time of a CPU model, it is common, that the vendor locates some minor errata or mades minor changes to the CPU. These versions can be identified using the CPU Stepping (e.g. kB0, kC0)...
  • CPU Type: Not used for later CPUs. Can be: Original OEM Processor / OverDrive / Upgrade
  • Processor Number: Available only for Intel Pentium III CPUs and only if this feature isn't disabled. This is an unique serial number for each CPU.
  • Current Clock Ratio: The CPU clock multiplier (OperatingFrequency = FSB * ClockRatio). Later CPUs may have this clock doubled (Athlon/Duron) or quadripled (Pentium 4). This ratio is available on for Intel Pentium Pro, AMD K6, Cyrix 5x86 and later CPUs.
  • Current FSB Clock: Front Side Bus clock measured from CPU operating frequency and detected clock ratio.
  • Maximum Allowed Frequency: Available only for Intel Pentium III and later CPUs - Katmai and Coppermine core (except CPU ID 0x681) and Pentium 4. This is the highest operating frequency that this CPU is allowed to run by the vendor.
  • L1 Cache: 1st level cache memory size (usually divided into instruction and data parts).
  • L2 Cache: 2nd level cache memory size and type if integrated in the CPU. Can be integrated (Full, Half-speed) or ATC (Advanced Tranfer Cache) for Intel Coppermine and above cores.
  • Instruction TLB: The size and associativity of the Instruction Translation Look-aside Buffer
  • Data TLB: The size and associativity of the Data Translation Look-aside Buffer
  • CPU Flags: Various CPU feature flags. Note, that there are 3 sets of these flags depending on the CPU vendor (Intel, AMD, Cyrix). Althrough most Intel CPUs contain APIC On Chip, this feature is reported as Present only if running in Multi-processor system.
  • P.I.ROM: Program Information ROM. This info is available only on Intel Pentium II/III Xeon Processors. Contains information as max. frequency, voltages, cache size, revisions, S-spec/QDF number ...


New Page 1

Memory Information:

Returns information about each memory module installed. There are two types of information, that can be returned:

  1. Information returned from DIMM SPD.
    This is available only for DIMM modules supporting the Serial Presence Detect (SPD) specification. Such modules have a small EPROM memory located at DIMM module, which contains detailed configuration information. This memory is accesible via SMBus (System Management Bus) and can be read only if HWiNFO32 supportes the SMBus Host controller of the mainboard chipset. All later modules are SPD-capable and HWiNFO32 supports the most SMBus controllers.
  2. Information returned from chipset registers.
    This option returns only basic memory information. Please note, that the given Row number doesn't correspond with physical memory organization !
  • Row Size: Size of memory row in MBytes
  • Memory Type: Available are:
    • FPM
    • EDO
    • BEDO
    • SDRAM
    • H/ESDRAM
    • DDR SDRAM
    • VC-SDRAM
    • RDRAM (RIMM, SO-RIMM or Embedded)
  • Error Check/Correction: Available are:
    • None
    • Parity
    • ECC
  • Memory Speed: Operating frequency in MHz
  • Module Manufacturer: May not be available for non-brand memories
  • Module Type: Usually the model number printed on the chip
  • Date Of Manufacture: Please note, that the encoding of this date isn't part of SPD specification and thus it may be misreported if the module manufacturer uses unusual encoding.
  • Voltage: Available are:

    SDRAM:

    • TTL / 5V
    • LVTTL
    • HSTL 1.5V
    • SSTL 3.3V
    • SSTL 2.5V

    RDRAM:

    • 2.5 V
    • 1.8 V
  • SPD Version: Version of SPD specification supported
  • Refresh Rate: Available are:
    • Normal (15.625 us)
    • Reduced 0.25x (3.9 us)
    • Reduced 0.5x (7.8 us)
    • Extended 2x (31.25 us)
    • Extended 4x (62.5 us)
    • Extended 8x (125 us)
  • Supported CAS Latency: Given for supported marginal operating frequencies (e.g. 2 for 100 MHz, 3 for 133 MHz)


Motherboard Information

  • Motherboard Model: The manufacturer and model of the motherboard. This info is reported upon motherboard ID from BIOS in case of Award or AMI BIOS. Otherwise it is read from SMBIOS DMI.
  • Motherboard Chipset: The manufacturer and model of the motherboard's chipset.
  • Motherboard Slots: This information is obtained from SMBIOS DMI.
  • Computer Name: Reported in case of brand PC.
  • Machine Type: Usually IBM PC AT (or compatible).
  • BIOS Manufacturer: The brand name of motherboard's BIOS manufacturer (like AMI, Award, Phoenix...)
  • BIOS Date: Date of manufacture of current latest BIOS version.

  • Plug-and-Play System Nodes: A list of all PnP-capable motherboard devices (nodes) including resources. Maintained by BIOS.
  • Plug-and-Play Capable Devices: A list of all PnP-capable ISA devices.
  • ACPI Devices: A list of ACPI-capable motherboard devices including resources.
  • SMBIOS DMI: System Management BIOS Desktop Management Information. This list is maintained by motherboard's BIOS. HWiNFO32 isn't responsible for the content of this information. If you find any errors, sometimes a BIOS upgrade solves this problem.


Video Information

  • Video Chipset: The video card's chipset manufacturer and model name.
  • Video Memory: The size and type of video memory located on video card. Supported types are:
    • DRAM (Dynamic RAM)
    • VRAM (Video RAM)
    • WRAM (Window RAM)
    • MDRAM (Multibank DRAM - Tseng)
    • SDRAM (Synchronous DRAM)
    • SGRAM (Synchronous Graphics DRAM)
    • DDR SDRAM (Double Data Rate SDRAM)
    • RDRAM (Rambus DRAM)
  • Video Card: The manufacturer and brand name of the video card
  • Video Bus: Type of video card's bus (ISA, PCI, A.G.P., ...)
  • Video RAMDAC: Type of the video card's RAMDAC (Digital-Analog Convertor). Later cards have the RAMDAC integrated into the chip.


Monitor Information

This information is available only when running under Windows 98, 98SE, Me or Windows 2000 and above operating systems. The video card and monitor must also support the VESA DDC (Display Data Channel) specification.

  • Monitor Name: Monitor manufacturer brand and model name.
  • Serial Number: May contain only a part of the real serial number depending on DDC support.
  • Date Of Manufacture: Year and week of manufacture. Sometimes may contain invalid information if non-standard stored.
  • Horizontal/Vertical Frequency: Some monitors report also the max. horizontal and vertical frequency range.
  • Display Type: Supported types:
    • Monochrome/grey scale
    • RGB color
    • Non-RGB color
  • Input Signal: Supported:
    • 0.700 V / 0.300 V (1.000 V p-p)
    • 0.714 V / 0.286 V (1.000 V p-p)
    • 1.000 V / 0.400 V (1.400 V p-p)


Video Information

Drive Information:

  • Floppy Drives: A list of detected floppy drives. More info not available.
  • IDE (ATA/ATAPI) Drives: Contains all detected (E)-IDE drives.
    • General Information: drive channel, controller (IDE/E-IDE), model, revision, serial number and calculated capacity
    • Drive Geometry: cylindes, heads, sectors per track (SpT), bytes per track, bytes per sector, number of ECC bytes, cache buffer size and controller type
      Note, that drives larger tham 8GB report the maximum available number of cylinders (16383), heads (16) and SpT (63).
    • Transfer Mode: Sectors per Interrupt, Max. available PIO (Programmable I/O) transfer mode, Multiword/Singleword/Ultra-DMA transfer mode:
      Transfer mode | Maximum Transfer rate
      PIO 0 | 3.33 MB/s
      PIO 1 | 5.22 MB/s
      PIO 2 | 8.33 MB/s
      PIO 3 | 11.11 MB/s
      PIO 4 | 16.66 MB/s
      DMA 0 | 4.16 MB/s
      DMA 1 | 13.33 MB/s
      DMA 2 | 16.66 MB/s
      Ultra-DMA 0 | 16.66 MB/s
      Ultra-DMA 1 | 25.00 MB/s
      Ultra-DMA 2 | 33.33 MB/s | Ultra-DMA/33
      Ultra-DMA 3 | 44.44 MB/s | Ultra-DMA/44
      Ultra-DMA 4 | 66.66 MB/s | Ultra-DMA/66
      Ultra-DMA 5 | 100.00 MB/s | ATA-100
  • SCSI Devices: Contains a list of all detected SCSI devices. This info is available only while running under Windows NT/2000 and above.
    It contains: SCSI port number, bus number, target and LUN ID of the device; device inquiry string (description), device class, supported SCSI version and various device-supported features.


Chipset

North Bridge

Supported CPUs

Max. FSB

SMP (max CPUs)

Max. memory size

Supported Memory Types

ECC/Parity

South Bridge

PCI support

A.G.P.

USB

Power Management

Ultra-DMA Mode

Misc

Intel 430LX

82434LX

PCMC

P5

66

-

192M

SPM

-

82378IB SIO

2.0

-

-

-

-

Intel 430NX

82434NX

PCMC

P5, P54C

66

-

512M

SPM

-

82378IB SIO

2.0

-

-

-

-

Intel 430FX

82437FX

TSC

P54C, K5, M1

66

-

128M

SPM, EDO

-

82371FB PIIX

2.0

-

-

-

-

Intel 430VX

82437VX

TVX

P54C, K5, M1

66

-

128M

FPM, EDO, SDRAM

-

82371SB PIIX3

2.1

-

1.0

-

-

Intel 430HX

82439HX

TXC

P54C, K5, M1

66

2

512M

FPM, EDO

X

82371SB PIIX3

2.1

-

1.0

-

-

Intel 430MX

82437MX

MTSC

P54LM mobile

66

-

128M

SPM, EDO

-

82371MX MPIIX

2.0

-

-

SMI/APM

-

Intel 430TX

82379TX

MTXC

P54C, P55C, K5, K6, M1, M2

66

-

256M

FPM, EDO, SDRAM

-

82371AB PIIX4

2.1

-

1.0

ACPI

2

Intel 440FX

82441FX PMC

P6, P-II

66

2

1G

FPM, EDO, BEDO

X

82371SB PIIX3

2.1

-

1.0

SMM

-

Intel 450GX

82453GX 82454GX

P6

66

4

8G

FPM

X

Optional

2.0

-

Optional

SMM

-

Intel 450KX

82453KX 82454KX

P6

66

2

1G

FPM

X

Optional

2.0

-

Optional

SMM

-

Intel 440LX

82443LX PAC

P-II

66

2

1G(EDO)

EDO, SDRAM

X

82371AB PIIX4

2.1

2x

1.0

ACPI

2

Intel 440EX

82443EX PAC

P-II, Celeron

66

-

256M

EDO, SDRAM

-

82371AB PIIX4

2.1

2x

1.0

ACPI

2

Intel 440BX

82443BX

P-II

100

2

1G

EDO, SDRAM

X

82371EB PIIX4E

2.1

2x

1.0

ACPI

2

Intel 440ZX

82443ZX

P-II, Celeron

100

-

256M

SDRAM

-

82371EB PIIX4E

2.1

2x

1.0

ACPI

2

Intel 440MX

82443MX

Mobile P-II/P-III/Celeron

66

-

256M

SDRAM

-

Integrated

2.2

-

1.0

ACPI

2

Intel 440GX

82443GX

P-II, Xeon

100

2

2G

SDRAM

X

82371EB PIIX4E

2.1

2x

1.0

ACPI

2

Intel 450NX

82451NX 82454NX

Xeon

100

4

8G

FPM, EDO

X

82371EB PIIX4E

2.1

-

1.0

ACPI

2

Intel PROfusion

P-III Xeon

100

8

32G

PC100 SDRAM

X

2.2 PCI64

Intel i810

82810 GMCH

Celeron, P-II, P-III

100

-

256M

SDRAM

-

82801AA ICH/ 82801AB ICH0

2.2

2x

1.0

ACPI

2/4

Intel i810E

82810E GMCH

Celeron, P-II, P-III

133

-

256M

SDRAM

-

82801AA ICH/ 82801AB ICH0

2.2

2x

1.0

ACPI

4

Intel i820

82820 MCH

P-II, P-III

133

2

1G

RDRAM, SDRAM (MTH-S)

X

82801AA ICH/ 82801AB ICH0

2.2

4x

1.0

ACPI

4

Intel i840

82840

P-III

133

4

2G

SDRAM, 2-channel RDRAM

X

82801AA ICH

2.2

4x

1.0

ACPI

4

Intel i815

82815

Celeron, P-III

133

-

512M

PC133 SDRAM

-

82801AA ICH

2.2

4x

1.0

ACPI

4

Integrated graphics

Intel i815EM

82815EM GMCH2-M

Mobile P-III, Mobile Celeron

100

-

512M

SDRAM

-

82801BA ICH2-M

2.2

4x

1.0

ACPI

5

Integrated graphics

Intel i815EP

82815EP / 82815EP B0

Celeron, P-III /

P-III(T)

133

-

512M

PC133 SDRAM

-

82801BA ICH2

2.2

4x

1.0

ACPI

5

Intel i830MP

(Almador)

82830MP GMCH-M

Pentium III-M

133

-

1.0G

PC133

X

82801CAM ICH3-M

2.2

4x

1.1

ACPI

5

Intel i850

(Tehama)

82850

Pentium 4

400 QDR

-

2G

RDRAM

X

82801BA ICH2

2.2

4x

1.0

ACPI

5

Intel i850e

82850e

Pentium 4, Northwood

400 QDR

2

2G

RDRAM

X

82801BA ICH2

2.2

4x

1.0

ACPI

5

Intel

(Tulloch)

Pentium 4

400 QDR

2

2G

RDRAM

X

82801BA ICH2/82801CA ICH3

2.2

4x

1.0/2.0

ACPI

5

Intel i845

(Brookdale)

82845

Pentium 4

400 QDR

-

3G

PC133 SDRAM

X

82801BA ICH2/82801CA ICH3

2.2

4x

1.0/2.0

ACPI

5

Intel i845e

(Brookdale-G)

82845e

Pentium 4

400 QDR

-

3G

DDR

X

82801BA ICH2/82801CA ICH3

2.2

4x

1.0/2.0

ACPI

5

Integrated graphics

Intel i860 (Colusa)

82860

Xeon

400 QDR

Y

4G

RDRAM

X

82801BA ICH2

2.2

4x

1.0

ACPI

5

Intel (Plumas)

Xeon

400 QDR

Y

4G

RDRAM

X, MCA

PCI-X

ACPI

5

Intel 460GX

82461GX SAC, 82463GX MAC

Itanium

133

4

64G

PC100 SDRAM

X, MCA

82468GX IFB

2.2

4x

1.0

ACPI

Intel i870

82870

McKinley

DDR, RDRAM

PCI-X

/ServerWorks RRC (Grand

Champion)

NB7410

Xeon

400 QDR

4

DDR

X, Chipkill

64-bit PCI-X

ACPI

2xUltra160/m SCSI

Chipset

North Bridge

Supported CPUs

Max. FSB

SMP (max CPUs)

Max. memory size

Supported Memory Types

ECC/Parity

South Bridge

PCI support

A.G.P.

USB

Power Management

Ultra-DMA Mode

Misc

VIA Apollo VP1

VT82C585VP

P54C, K5, M1

66

-

512M

FPM, EDO, SDRAM

-

82C586

2.1

-

1.0

APM

-

VIA Apollo VPX

VT82C585VPX

P54C, P55C, K5, K6, M1, M2

75

-

512M

FPM, EDO, SDRAM

-

82C586B

2.1

-

1.0

ACPI

2

VIA Apollo VP2

VT82C595

P54C, P55C, K5, K6, M1, M2

66

-

768M

FPM, EDO, SDRAM

X

82C586B

2.1

-

1.0

ACPI

2

VIA Apollo VP3

VT82C597/AT

P54C, P55C, K5, K6, M1, M2

100

-

1G

FPM, EDO, SDRAM, SDRAM2

X

82C586B

2.1

2x

1.0

ACPI

2

VIA Apollo MVP3

VT82C598/AT

P54C, P55C, K5, K6, M1, M2

100

-

1G

FPM, EDO, SDRAM, SDRAM2

X

82C586B

2.1

2x

1.0

ACPI

2

VIA Apollo MVP4

VT8501

P54C, P55C, K5, K6, M1, M2

100

-

768M

FPM, EDO, SDRAM, VCM

X

82C686A

2.2

2x

1.0

ACPI

4

VIA Apollo Pro

VT82C691

P6, P-II

100

-

1G

FPM, EDO, SDRAM, SDRAM2

X

82C596A

2.1

2x

1.0

ACPI

4

VIA Apollo Pro Plus

VT82C693

P-II, Celeron

100

-

1G

FPM, EDO, SDRAM, VCM

X

82C596A

2.1

2x

1.0

ACPI

4

VIA Apollo Pro133

VT82C693A

P-II, P-III, Celeron

133

-

1.5G

FPM, EDO, SDRAM, VCM

X

82C596B

2.2

2x

1.0

ACPI

4

VIA Apollo Pro133A

VT82C694X

P-II, P-III

133

-

2G

PC133 SDRAM, VCM

X

82C596B/ 82C686A / V8231

2.2

4x

1.0

ACPI

4/5

Integrated I/O APIC

VIA Apollo Pro133T

VT82C694T

P-III(T), Celeron, VIA C3

133

-

1.5G

PC133 SDRAM, VCM

X

82C596B

2.2

4x

1.0

ACPI

4

VIA Apollo PLE133 (PM601)

VT8601

P-III, Celeron, Cyrix III

133

-

1.5G

PC133 SDRAM, VCM

-

82C686A / VT8231

2.2

4x

1.0

ACPI

4/5

Integrated Trident Blade3D graphics

VIA ProSavage PM133

VT8605

P-III, Celeron, Cyrix III

133

-

1.5G

PC133 SDRAM, VCM

-

82C686A / VT8231

2.2

4x

1.0

ACPI

4/5

Integrated S3 Savege4/2000 graphics

VIA Apollo Pro266

VT8633

P-III, Celeron, Cyrix III

133

-

2G

SDRAM, VCM, DDR

-

VT8233

2.2

4x

1.0

ACPI

5

VIA Apollo Pro266T

VT8653

P-III(T), Celeron, VIA C3

133

-

4G

SDRAM, VCM, DDR

-

VT8233

64-bit

4x

1.0

ACPI

5

VIA PLE133T

VT8602

P-III(T), Celeron, VIA C3

133

-

1.5G

PC133 SDRAM, VCM

-

82C686B

2.2

2x

1.0

ACPI

5

Integrated Trident Blade3D graphics

VIA ProSavage PL133T

VT8604T

P-III(T), Celeron, VIA C3

133

-

1.5G

PC133 SDRAM, VCM

-

VT8231

2.2

4x

1.0

ACPI

5

Integrated S3 Savage 4 graphics

VIA PM266T

VT8615

P-III(T), Celeron

133

-

2G

SDRAM, VCM, DDR SDRAM

-

VT8233

64-bit

4x

1.0

ACPI

5

Integrated S3 Savage2000 graphics

VIA Apollo P4X266

VT8753

Pentium 4, Northwood

533 QDR

2

4G

PC133, DDR

X

VT8233 / VT8233C

2.2, PCI-X

4x

1.0/ 2.0

ACPI

5

VIA Apollo P4M266

Pentium 4

533 QDR

2

8G

PC133, DDR

X

2.2, PCI-X

4x

1.0

ACPI

5

Integrated S3 SuperSavage graphics

VIA Apollo KX133

VT8371

Athlon

200 DDR

-

2G

PC100, PC133, VCM

X

82C686A

2.2

4x

1.0

ACPI

4

VIA Apollo KT133

VT8363

Athlon, Duron

200 DDR

-

2G

PC100, PC133, VCM

-

82C686A

2.2

4x

1.0

ACPI

4

Integrated I/O APIC

VIA ProSavage KN133

VT8362

Mobile Athlon, Duron

266 DDR

-

1.5G

PC100, PC133, VCM

-

82C686B

2.2

4x

1.0

ACPI

4

Integrated S3 Savage4

VIA ProSavage KL133

VT8364

Athlon, Duron

200 DDR

-

1G

PC100, PC133, VCM

-

82C686B

2.2

4x

1.0

ACPI

5

VIA ProSavage KL133A

VT8364A

Athlon, Duron

266 DDR

-

1G

PC100, PC133, VCM

-

82C686B

2.2

4x

1.0

ACPI

5

VIA ProSavage KM133

VT8365

Athlon, Duron

200 DDR

-

2G

PC100, PC133, VCM

-

82C686A / VT8231

2.2

4x

1.0

ACPI

4/5

Integrated S3 Savage4

VIA ProSavage KM133A

VT8365A

Athlon, Duron

266 DDR

-

1.5G

PC100, PC133, VCM

-

82C686A / VT8231

2.2

4x

1.0

ACPI

4/5

Integrated S3 Savage4

VIA KLE133

VT8361

Athlon, Duron

266 DDR

-

2G

PC133, VCM

-

82C686B

2.2

2x

1.0

ACPI

5

Integrated Trident Blade3D graphics

VIA ProSavage KN133

Athlon, Duron

266 DDR

-

PC100, PC133,

-

1.0

ACPI

Integrated S3 Savage4

VIA Apollo KT266

VT8366

Athlon, Duron

266 DDR

2

4G (Reg.)

DDR

X

VT8233

2.2

4x

1.0

ACPI

5

Integrated I/O APIC

VIA Apollo KM266

VT8375

Athlon, Duron

266 DDR

-

DDR

VT8233

2.2

4x

1.0

ACPI

5

Integrated S3 Paramount graphics

VIA K8T266

Hammer

8x

Chipset

North Bridge

Supported CPUs

Max. FSB

SMP (max CPUs)

Max. memory size

Supported Memory Types

ECC/Parity

South Bridge

PCI support

A.G.P.

USB

Power Management

Ultra-DMA Mode

Misc

AMD-750

AMD-751

Athlon

200 DDR

-

768M

PC100 SDRAM

X

AMD-756

2.2

2x

1.0

ACPI

4

AMD-760

AMD-761

Athlon, Duron

266 DDR

-

DDR

X

AMD-766

2.2

4x

1.0

ACPI

5

AMD-760MP

AMD-762

Athlon, Duron

266 DDR

2

4G

DDR

X

AMD-766

2.2

4x

1.0

ACPI

5

Chipset

North Bridge

Supported CPUs

Max. FSB

SMP (max CPUs)

Max. memory size

Supported Memory Types

ECC/Parity

South Bridge

PCI support

A.G.P.

USB

Power Management

Ultra-DMA Mode

Misc

ALi Aladdin III

M1521

P54C, P55C, K5, K6, M1, M2

66

-

1G

EDO, SDRAM

X

M1523

2.1

-

1.0

APM

-

ALi Aladdin IV

M1531

P54C, P55C, K5, K6, M1, M2

83

-

1G

EDO, SDRAM

X

M1533

2.1

-

1.0

ACPI

2

ALi Aladdin IV+

M1531

P54C, P55C, K5, K6, M1, M2

83

-

1G

EDO, SDRAM

X

M1543

2.1

-

1.0

ACPI

2

ALi Aladdin V

M1541

P54C, P55C, K5, K6, K6-2, M1, M2

100

-

1G

EDO, SDRAM

X

M1543C

2.1

2x

1.0

ACPI

2

ALi Aladdin 7

M1561

P54C, P55C, K5, K6, K6-2, K6-III

100

-

1G

PC66/PC100 SDRAM

X

M1543D

2.2

-

1.0

ACPI

4

Integrated ArtX graphics

ALi Aladdin Pro I

M1615

P6

66

-

2G

FPM, EDO, SDRAM

X

M1533

2.1

-

1.0

ACPI

2

ALi Aladdin Pro II

M1621

P-II

100

-

2G

FPM, EDO, SDRAM

X

M1543C

2.1

2x

1.0

ACPI

2

ALi Aladdin Pro III (TNT2)

M1631

P-II, P-III, Celeron

133

-

1.5G

EDO, SDRAM, VCM

X

M1543D

2.2

2x

1.0

ACPI

4

Integrated nVIDIA TNT2 graphics

ALi CyberBlade Aladdin i1

M1632M

P-II, P-III, Celeron, Mobile

100

-

1.5G

SDRAM, VCM

X

M1535+

2.2

2x

1.0

ACPI

5

Integrated Trident CyberBlade graphics

ALi Aladdin Pro IV

M1641/ M1641B

P-II, P-III, Celeron

100/133

-

1.5G

EDO, SDRAM / DDR

X

M1535D

2.2

4x

1.0

ACPI

4

ALi Aladdin Pro 5

M1651

P-II, P-III, Celeron

133

-

3G

PC133 SDRAM / DDR

X

M1535D+

2.2

4x

1.1

ACPI

5

ALi Aladdin Pro 5M

M1651

P-II, P-III, Celeron, Mobile

133

-

3G

PC133 SDRAM / DDR

X

M1535+

2.2

4x

1.1

ACPI

5

ALi Aladdin Pro 5T

M1651T

P-III, Celeron, Tualatin

133

-

3G

PC133 SDRAM / DDR

X

M1535D+

2.2

4x

1.1

ACPI

5

Ali CyberAladdin

M1644

P-II, P-III, Celeron

133

-

3G

PC133 SDRAM / DDR

X

M1535D+

2.2

4x

1.1

ACPI

5

Integrated Trident CyberBladeXP graphics

ALi MAGiK1

M1647

Athlon, Duron

266 DDR

-

3G

PC133 / PC1600, PC2100 DDR

-

M1535D+

2.2

4x

1.1

ACPI

5

ALi MAGiK1

M1649

Athlon, Duron

266 DDR

-

3G

PC133

-

M1535D+

2.2

4x

1.1

ACPI

5

ALi Mobile MAGiK1

M1647

Athlon, Duron

266 DDR

-

3G

PC133 / PC1600, PC2100 DDR

-

M1535+

2.2

4x

1.1

ACPI

5

ALi CyberMAGiK1

M1646

Athlon, Duron

266 DDR

-

3G

PC133 / PC1600, PC2100 DDR

-

M1535+

2.2

4x

1.1

ACPI

5

Integrated Trident CyberBladeXP graphics

M1661

Pentium 4 Northwood

PC133, DDR

2.2

8x

ACPI

5

M1667

Mobile Athlon

PC133, DDR

2.2

8x

ACPI

5

M1741

Pentium 4 Northwood

PC133, DDR

2.2

8x

ACPI

5

Chipset

North Bridge

Supported CPUs

Max. FSB

SMP (max CPUs)

Max. memory size

Supported Memory Types

ECC/Parity

South Bridge

PCI support

A.G.P.

USB

Power Management

Ultra-DMA Mode

Misc

SiS 5511

5511

P54C, K5, M1

66

-

512M

FPM, EDO

-

5513

2.0

-

-

SMM

-

SiS 5596

5596

P54C, K5, M1

66

-

512M

FPM, EDO

-

5513

2.0

-

-

SMM

-

SiS 5571

5571

P54C, K5, M1, K6, M1, M2

75

-

384M

FPM, EDO, SDRAM

-

Integrated 5513

2.1

-

1.0

SMM

-

SiS 5581

5581

P54C, K5, M1, K6, M1, M2

75

-

384M

FPM, EDO, SDRAM

-

Integrated 5513

2.1

-

1.0

ACPI

2

SiS 5582

5582

P54C, K5, M1, K6, M1, M2

75

-

384M

FPM, EDO, SDRAM

-

Integrated 5513

2.1

-

1.0

ACPI

2

Integrated graphics, ATX pin layout

SiS 5597

5597

P54C, P55C, K5, K6, M1, M2

75

-

384M

FPM, EDO, SDRAM

-

Integrated 5513

2.1

-

1.0

ACPI

2

SiS 5598

5598

P54C, P55C, K5, K6, M1, M2

75

-

384M

FPM, EDO, SDRAM

-

Integrated 5513

2.1

-

1.0

ACPI

2

Integrated graphics

SiS 5591

5591

P54C, P55C, K5, K6, M1, M2

83

-

768M

FPM, EDO, SDRAM

X

5595

2.1

2x

1.0

ACPI

2

SiS 530

530

P54C, P55C, K5, K6, M1, M2

100

-

1.5G

SDRAM

-

5595B

2.2

2x

1.0

ACPI

4

SiS 540

540

P54C, P55C, K5, K6, M1, M2

100

-

PC133 SDRAM, VCM

Integrated

2.2

2x

1.0

ACPI

4

Integrated SiS300 graphics, LAN

SiS 600

600

P-II

100

-

1.5G

FPM, EDO, SDRAM

X

5595

2.1

2x

1.0

ACPI

2

SiS 620

620

P-II

100

-

1.5G

SDRAM

X

5595B

2.2

2x

1.0

ACPI

4

SiS 630

630

P-II, P-III, Celeron

133

-

3G

PC133 SDRAM, VCM

-

Integrated 5595B

2.2

4x

1.0

ACPI

4

Integrated graphics, LAN

SiS 630E

630

P-III, Celeron

133

-

3G

PC133 SDRAM, VCM

-

Integrated 5595B

2.2

4x

1.0

ACPI

4

Integrated graphics, LAN

SiS 630S

630

P-III, Celeron

133

-

3G

PC133 SDRAM

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated graphics, LAN

SiS 633

633

P-III, Celeron

133

-

1.5G

PC133 SDRAM

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated graphics, LAN

SiS 633T

633T

P-III, Celeron, Tualatin

133

-

1.5G

PC133 SDRAM

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated graphics, LAN

SiS 635

635

P-III, Celeron

133

-

1.5G

DDR

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated graphics, LAN

SiS 635T

635T

P-III, Celeron, Tualatin

133

-

1.5G

DDR

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated graphics, LAN

SiS 640T

640T

P-III, Celeron, Tualatin

133

-

1.5G

DDR

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated SiS315 graphics, LAN

SiS 645

645

Pentium 4 (Northwood)

133 QDR

DDR333

2.2

4x

1.0

ACPI

5

Integrated SiS315 graphics, LAN

SiS 650

650

Pentium 4

100 QDR

4x

ACPI

5

Integrated SiS330 graphics, LAN

SiS 730S

730S

Athlon, Duron

200 DDR

-

1.5G

PC133 SDRAM

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated graphics, LAN

SiS 733

733

Athlon, Duron

266 DDR

-

1.5G

PC133 SDRAM

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated graphics

SiS 735

735

Athlon, Duron

266 DDR

-

1.5G

SDRAM, DDR

-

Integrated 5595B

2.2

4x

1.0

ACPI

5

Integrated graphics, LAN

SiS 740

740

Athlon, Duron

266 DDR

-

1.5G

SDRAM, DDR

-

Integrated 5595B

4x

ACPI

5

Integrated SiS315 graphics, LAN

SiS 741

741

Athlon, Duron

266 DDR

-

1.5G

SDRAM, DDR

-

Integrated 5595B

4x

ACPI

5

Integrated SiS315 graphics, LAN

SiS 745

745

Athlon, Duron

266 DDR

-

1.5G

SDRAM, DDR

-

Integrated 5595B

4x

ACPI

5

Integrated SiS315 graphics, LAN

SiS 750

750

Athlon, Duron

266 DDR

-

1.5G

SDRAM, DDR

-

Integrated 5595B

4x

ACPI

5

Integrated SiS315 graphics, LAN

nVidia

Chipset

North Bridge

Supported CPUs

Max. FSB

SMP (max CPUs)

Max. memory size

Supported Memory Types

ECC/Parity

South Bridge

PCI support

A.G.P.

USB

Power Management

Ultra-DMA Mode

Misc

nForce220(-D)

IGP-64

Athlon, Duron

266 DDR

-

1.5G

SDRAM, DDR

-

MCP(-D)

2.1

4x

ACPI

5

Integrated GeForce2 MX, Ethernet

nForce420(-D)

IGP-128

Athlon, Duron

266 DDR

-

1.5G

SDRAM, DDR

-

MCP(-D)

2.1

4x

ACPI

5

Integrated GeForce2 MX, Ethernet


Vendor | Chip(set) |
3DLabs | GLint 300SX |
 | GLint 500TX | *
 | Permedia |
 | Permedia 2 | *
 | Permedia 2V | *
 | Permedia 3 (GLINT R3) | *
 | GLint R5 |
3Dfx | Voodoo Banshee | *
 | Voodoo 3 | *
 | VSA-100 | *
 | VSA-200 |
Acer | ALi M3141 |
 | ALi M3145 |
 | ALi M3147 |
 | ALi M3149 |
 | ALi M3151 |
Alliance | ProMotion 3210 |
 | ProMotion 6410 |
 | ProMotion 6412 |
 | ProMotion 6420 |
 | ProVideo 6422 |
 | ProMotion 6424 |
 | ProMotion 6426 |
 | ProMotion AT25 |
 | ProMotion AT3D |
ARK Logic | ARK1000VL |
 | ARK1000PV | *
 | ARK2000PV | *
 | ARK2000MT |
 | Quadro64 |
 | ARK2000MIP |
 | 8X00 Tiger |
Artist Graphics | 3GA |
Avance Logic | ALG2101 |
 | ALG2201 |
 | ALG2228 | *
 | ALG2301 | *
 | ALG2302 | *
 | ALG2364 |
 | ALG2032 |
 | ALG2064 |
 | ALG2564 |
 | ALG25128 |
Ahead | V5000 A |
 | V5000 B |
ATI | 18800 |
 | 18800-1 |
 | 18800-2 |
 | 28800-4 |
 | 28800-5 |
 | 28800-6 |
 | 68800 (mach32) | *
 | 88800CX (mach64) |
 | 88800GX (mach64) | *
 | 88800GX-C (mach64) |
 | 88800GX-D (mach64) |
 | 88800GX-E (mach64) |
 | 88800GX-F (mach64) |
 | 88800GX-G (mach64) |
 | 264CT (mach64) |
 | 264DT (mach64) |
 | 264ET (mach64) |
 | 264LT (mach64) |
 | 264ST (mach64) |
 | 264VT (mach64) |
 | 264VT-A (mach64) |
 | 264VT-B (mach64) |
 | 264VT2 (mach64) | *
 | 264VT3 (mach64) |
 | 264VT4 |
 | 3D-Rage |
 | 3D-Rage LT-G |
 | 3D-Rage LT Pro |
 | 3D-Rage II | *
 | 3D-Rage II+ | *
 | 3D-Rage II+ DVD | *
 | 3D-Rage PRO | *
 | 3D-Rage IIC | *
 | Rage P/M Mobility | *
 | Rage L Mobility |
 | Rage M3 Mobility |
 | Rage XC |
 | Rage XL |
 | Rage128 GL | *
 | Rage128 VR | *
 | Rage128 4X |
 | Rage128 PRO |
 | Rage 6 |
 | Radeon VE |
 | Radeon Mobility |
 | RV200 |
BrookTree | BtV2115 MediaStream |
 | BtV2125 MediaStream |
 | BtV2164 MediaStream |
 | BtV2165 MediaStream |
Chips & Technologies | 82C450 |
 | 82C451 | *
 | 82C452 |
 | 82C453 |
 | 82C455 |
 | 82C456 |
 | 82C457 |
 | 64300 WinGine |
 | 64310 WinGine |
 | F65510 |
 | F65520 |
 | F65530 | *
 | F65535 |
 | F65540 |
 | F65545 | *
 | F65548 | *
 | F65550 HiQV32(TM) |
 | F65554 HiQV64(TM) | *
 | F65555 HiQVPro(TM) |
 | F68554 HiQVision(TM) |
 | F69000 HiQVideo(TM) |
Chromatic | Mpact! |
 | Mpact 2 |
Cirrus Logic | VideoSeven | *
 | CL-GD510 and CL-GD520 | *
 | CL-GD610 and CL-GD620 | *
 | CL-GD5320 |
 | CL-GD5401 |
 | CL-GD5402 |
 | CL-GD5402 (AVGA2) | *
 | CL-GD5402 rev1 |
 | CL-GD5410 |
 | CL-GD5420 |
 | CL-GD5420 rev1, 75 MHz | *
 | CL-GD5422 |
 | CL-GD5422-75A | *
 | CL-GD5422-80 | *
 | CL-GD5424 |
 | CL-GD5425 |
 | CL-GD5426 |
 | CL-GD5426-80 | *
 | CL-GD5428 |
 | CL-GD5428-80 | *
 | CL-GD5428-80A | *
 | CL-GD5429 | *
 | CL-GD5430 | *
 | CL-GD5432 Alpine |
 | CL-GD5434 Alpine |
 | CL-GD5434-HC-C rev E Alpine | *
 | CL-GD5436 Alpine | *
 | CL-GD5440 |
 | CL-GD5446 VisualMedia | *
 | CL-GD5452 Northstar |
 | CL-GD5462 Laguna I | *
 | CL-GD5464 Laguna 3D |
 | CL-GD5465 | *
 | CL-GD5480 VisualMedia |
 | CL-GD7541 Nordic Lite |
 | CL-GD7542 Nordic |
 | CL-GD7543 Viking |
 | CL-GD7548 | *
 | CL-GD7555 |
 | CL-GD7556 |
 | CL-GD6205 |
 | CL-GD6215 |
 | CL-GD6225 |
 | CL-GD6235 |
 | CL-GD6245 |
 | CL-GD6410 |
 | CL-GD6412 |
 | CL-GD6416 |
 | CL-GD6420 |
 | CL-GD6440 | *
 | CL-GD6450 |
Compaq | IVGS (Starlight) |
 | Advanced VGA System (Stardust) |
 | QVision 1024 |
 | QVision 1280 |
 | Advanced VGA Port |
Cyrix | MediaGX |
Evans & Sutherland | REALimage 1200 | *
Headland | VEGA |
 | G2 GC205 |
 | HT-208-13 |
 | HT-208 Rev. A |
 | HT-208 Rev. B |
 | HT-208 Rev. C/D |
 | HT-216 Rev. B/C |
 | HT-216 Rev. D |
 | HT-216 Rev. E |
 | HT-216 Rev. F |
Hualon | HM86304 |
 | HM86314 |
IBM | 256-bit Graphics Rasterizer | *
 | RC1000/GT1000 |
IIT | AGX-010/011 |
 | AGX-014 |
 | AGX-015 |
 | AGX-016 |
InteGraphics | IGA1680 |
 | IGA1682 |
 | IGA1683 |
 | CyberPro2000 |
 | CyberPro2010 |
 | CyberPro5000 |
 | CyberPro5050 |
Intel | i740 | *
 | i810 Integrated | *
 | i810-DC100 Integrated | *
 | i815 Integrated | *
IMS | TwinTurbo IMS9128 |
 | TwinTurbo-3D IMS9135 |
Matrox | MGA-I (IS-ATLAS) |
 | MGA-II (IS-TITAN+IS-DUBIC) |
 | MGA-64 (IS-ATHENA) |
 | MGA-2064W (IS-STORM) | *
 | MGA-1064SG | *
 | MGA-1064SG AGP |
 | MGA-1164SG | *
 | MGA-2164W | *
 | MGA-2164W AGP |
 | MGA-1264G-100 |
 | MGA-G200P |
 | MGA-G200A | *
 | MGA-G400 | *
 | MGA-G450 | *
 | MGA-G800 |
Mediavision | MVV452 |
MXIC | MX86000 |
 | MX86010 |
 | MX86100 |
 | MX86101 |
 | MX86200 | *
 | MX86250 |
 | MX86260 |
NCR | 77C21 |
 | 77C22 |
 | 77C22E |
 | 77C22E+ |
 | 77C32BLT |
NeoMagic | NM2070 |
 | NM2090 |
 | NM2093 |
 | NM2097 |
 | NM2160 | *
 | NM2200 | *
Number Nine | Imagine128 |
 | Imagine128 Series 2 |
 | Ticket 2 Ride |
 | Revolution IV |
nVIDIA | NV1 |
 | RIVA128 | *
 | RIVA128ZX |
 | VANTA | *
 | RIVA TNT | *
 | RIVA TNT2 | *
 | RIVA TNT2 Ultra | *
 | Crush |
 | GeForce 256 | *
 | GeForce DDR |
 | Quadro | *
 | GeForce2 MX100/200 | *
 | GeForce2 MX400 |
 | GeForce2 GTS | *
 | GeForce2 GTS DDR |
 | GeForce2 Ultra | *
 | Quadro2 MXR |
 | Quadro2 Pro |
 | nForce |
 | GeForce3 |
OAK | OTI-037 | *
 | OTI-057 |
 | OTI-067 | *
 | OTI-077 | *
 | OTI-083 |
 | OTI-087 |
 | OTI-64105 Spitfire |
 | OTI-64107 Spitfire |
 | OTI-64111 Spitfire |
 | Eon 64017 |
 | Eon 64217 |
 | Eon 64317 (Warp 5) |
Primus | P2000 Accelerator |
RealTek | RT-3103 |
 | RT-3105 | *
 | RT-3106 |
Rendition | Vérité V1000 |
 | Vérité V2100 |
 | Vérité V2200 | *
S-MOS | SPC8104 |
 | SPC8108 |
 | SPC8110 |
S3 | 86C911 |
 | 86C924 |
 | 86C928 | *
 | 86C801 | *
 | 86C805 | *
 | 86C801-P |
 | 86C805-P | *
 | 86C928 PCI | *
 | Vision864(TM) (86C864) | *
 | Vision964(TM) (86C964) | *
 | Trio32(TM) (86C732-P) | *
 | Trio64(TM) (86C764-P) | *
 | Trio64(TM) V+ (86C765) | *
 | Trio64(TM) V+ Turbo |
 | Trio64(TM) UV+ (86C767) |
 | Trio64(TM) V2/DX (86C775) | *
 | Trio64(TM) V2/GX (86C785) |
 | Triov |
 | Vision866(TM) (86C866-P) |
 | Vision868(TM) (86C868-P) | *
 | Vision968(TM) (86C968-P) | *
 | ViRGE(TM) (86C325) | *
 | ViRGE/DX(TM) (86C375) | *
 | ViRGE/GX(TM) (86C385) | *
 | ViRGE/GX2(TM) (86C357) | *
 | ViRGE/GX2+(TM) (86C359) |
 | ViRGE/GX2+MV(TM) (86C359) |
 | ViRGE/VX(TM) (86C988) | *
 | ViRGE/MX(TM) (86C260) |
 | ViRGE/MXC(TM) (86C240) |
 | ViRGE/MX+MV(TM) (86C280) |
 | Aurora64(TM) V+ (86CM65) |
 | Aurora128(TM) |
 | Plato/PX (86C551) |
 | Trio3D(TM) (86C365/366) | *
 | Trio3D/2X(TM) (86C362) | *
 | Savage3D(TM) (86C390) |
 | Savage3D(TM) (86C391 + Macrovision) |
 | Savage 4 (86C395) | *
 | Savage/MX (86C270) |
 | Savage/MX+MV (86C290) |
 | Savage/IX (86C274) |
 | Savage/IX+MV (86C294) |
 | Savage 2000 | *
 | SuperSavage 128/MX (86C508) |
 | SuperSavage 128/IX (86C544) |
 | SuperSavage 128/IX DDR (86C553) |
 | SuperSavage/IX (86C564) |
 | SuperSavage/IX DDR (86C573) |
 | SuperSavage/IXC SDR (86C583) |
 | SuperSavage/IXC DDR (86C594) |
SGS-Thomson | STG-2000 |
Sierra | SC15064 |
 | SuperScaler 220 |
Sigma Designs | REALmagic64/GX | *
SiS | 86C201 |
 | 86C202 |
 | 86C205 |
 | 86C215 | *
 | 86C225 |
 | 86C306 (integrated) | *
 | 86C326 | *
 | 300 | *
 | 305 |
Trident Microsystems | 8800BR |
 | 8800CS |
 | 8900A/B | *
 | 8900C/CL/D | *
 | 9000i A/B/C | *
 | 9200CXr | *
 | LCD9100B | *
 | 8900CLi |
 | LX9200 |
 | 8900CXi |
 | 9400CXi |
 | GUI9210 |
 | Cyber9320 LCD | *
 | Cyber9382-A |
 | Cyber9382-B |
 | Cyber9382-C |
 | Cyber9382-D |
 | Cyber9382-E |
 | Cyber9385-A/B |
 | Cyber9385-C |
 | Cyber9385-D |
 | Cyber9385-E |
 | Cyber9385-F |
 | Cyber9385-1 |
 | Cyber9386 |
 | Cyber9388 | *
 | Cyber9397 |
 | Cyber9397DVD |
 | GUI9420DGi | *
 | GUI9440AGi | *
 | GUI9440AGi-1 | *
 | GUI9440AGi-2/R |
 | TVG9470 |
 | GUI9660XGi | *
 | GUI9680 | *
 | GUI9680-1 |
 | GUI9682 |
 | GUI9683 |
 | ProVidia9685 |
 | ProVidia9685-B |
 | ProVidia9685-1 |
 | 3DImage975 |
 | 3DImage985 | *
 | Jaguar-B |
 | T3D9692-A |
 | Blade 3D | *
 | CyberBlade-i1 |
 | CyberBlade-i7 |
 | CyberBlade e4-128 |
Tritech | TR25204 Pyramid 3D |
Tseng Labs | ET3000 |
 | ET4000 | *
 | ET4000/W32 | *
 | ET4000/W32i | *
 | ET4000/W32p | *
 | ET6000 | *
 | ET6100 |
 | ET6300 |
UMC | 85c408 |
 | 85c418 |
Weitek | W5086+POWER 9000 |
 | W5186+POWER 9000 |
 | W5286+POWER 9000 |
 | POWER 9100 |
Western Digital | Paradise PVGA1A | *
 | Paradise PVGA1B (WD90C00) |
 | Paradise WD90C10 |
 | Paradise WD90C11 |
 | Paradise WD90C20 |
 | Paradise WD90C20A |
 | Paradise WD90C22 |
 | Paradise WD90C24 | *
 | Paradise WD90C26 |
 | Paradise WD90C30 | *
 | Paradise WD90C31 | *
 | Paradise WD90C33 |
 | Paradise WD90C35 |
 | Pipeline 9710 |
 | Pipeline 9712 |
Winbond | W9970CF |
Yamaha | 6388 VPDC |
 | YGV612 |
 | YGV615 |

Manufacturer | Card | Chip(set) |
3Dfx | Voodoo III 2000 | 3Dfx Voodoo 3 |
 | Voodoo III 3000 | 3Dfx Voodoo 3 |
 | Voodoo III 3500 TV PAL | 3Dfx Voodoo 3 | *
 | Voodoo III 3500 TV SECAM | 3Dfx Voodoo 3 |
 | Voodoo III 3500 TV NTSC | 3Dfx Voodoo 3 |
 | Velocity 100 | 3Dfx Voodoo 3 |
 | Velocity 200 | 3Dfx Voodoo 3 |
 | Voodoo 4 4500 TV PCI | 3Dfx VSA-100 |
 | Voodoo 4 4500 TV AGP | 3Dfx VSA-100 |
 | Voodoo 5 SDRAM AGP | 2 x 3Dfx VSA-100 |
 | Voodoo 5 5500 PCI | 2 x 3Dfx VSA-100 |
 | Voodoo 5 5500 AGP | 2 x 3Dfx VSA-100 | *
3DLabs | Oxygen ACX | 3DLabs Permedia 2V |
 | Permedia3:16 | 3DLabs Permedia 3 |
 | Permedia3 Create! | 3DLabs Permedia 3 |
 | Oxygen VX1 | 3DLabs Permedia 3 | *
 | Oxygen VX1-16 | 3DLabs Permedia 3 |
 | Oxygen GVX1 PCI | 3DLabs GLINT R3+GAMMA |
 | Oxygen GVX1 AGP | 3DLabs GLINT R3+GAMMA |
 | Santa Ana | 3DLabs Permedia 3 |
 | Scirocco | 3DLabs Permedia 3 |
 | Santa Ana PCI | 3DLabs Permedia 3 |
 | Oxygen GVX210 AGP | 3DLabs GLINT R3+GAMMA |
 | Oxygen VX1-1600SW | 3DLabs GLINT R3 |
 | GVX1 Pro | 3DLabs |
 | GVX420 | 3DLabs |
 | Oxygen R5 (Test) | 3DLabs GLINT R5 |
 | Oxygen R5 | 3DLabs GLINT R5 |
 | Oxygen R5 Dual | 3DLabs GLINT R5 |
Acer | ALi CAT-64 | Acer M3145 |
ASUS | V3000 | nVIDIA RIVA128 | *
 | V3400TNT | nVIDIA RIVA TNT |
 | AGP-V3800 SG | nVIDIA RIVA TNT2 | *
 | AGP-V3800 SD | nVIDIA RIVA TNT2 |
 | PCI-V3800 | nVIDIA RIVA TNT2 |
 | AGP-V3800U SG | nVIDIA RIVA TNT2 Ultra | *
 | AGP-V3800U SD | nVIDIA RIVA TNT2 Ultra |
 | PCI-V3800U | nVIDIA RIVA TNT2 Ultra |
 | AGP-V3800C | nVIDIA VANTA |
 | AGP-V3800M | nVIDIA RIVA TNT2 M64 |
 | AGP-V6600 SDRAM | nVIDIA GeForce 256 |
 | AGP-V6600 SGRAM | nVIDIA GeForce 256 |
 | AGP-V6800 DDR SD | nVIDIA GeForce 256 DDR |
 | AGP-V6800 DDR SG | nVIDIA GeForce 256 DDR |
 | AGP-V7100 SDRAM | nVIDIA GeForce2 MX | *
 | AGP-V7100 DVI | nVIDIA GeForce2 MX |
 | AGP-V7700 DDR SDRAM | nVIDIA GeForce2 GTS |
 | AGP-V7700 DDR SGRAM | nVIDIA GeForce2 GTS | *
 | AGP-V7700/64M | nVIDIA GeForce2 GTS |
 | AGP-V7700Pro | nVIDIA GeForce2 GTS |
 | AGP-V7700Pro Deluxe | nVIDIA GeForce2 GTS |
 | AGP-V7700 Deluxe | nVIDIA GeForce2 GTS |
 | AGP-V7700 Ultra | nVIDIA GeForce2 GTS |
 | AGP-V8200 Deluxe | nVIDIA GeForce3 |
ATI | VGA Wonder+ | ATI 28800-2 |
 | VGA Wonder XL | ATI 28800-4 |
 | VGA Wonder XL24 | ATI 28800-6 |
 | VGA Graphics/Ultra | ATI 28800-5 |
 | Graphics Ultra | ATI mach8 |
 | Graphics Vantage | ATI mach8 |
 | Graphics Ultra Pro 3 | ATI 68800-3 |
 | Wonder | ATI 68800-6 | *
 | Graphics Ultra Pro AX | ATI 68800-AX |
 | Graphics Ultra Pro LX | ATI 68800-LX |
 | Graphics Pro Turbo | ATI 88800GX/264CT | *
 | Graphics Xpression | ATI 88800GX/264CT |
 | Video Xpression | ATI 264VT-A |
 | Video Xpression+ | ATI 264VT-B |
 | Video Charger | ATI 264VT2 | *
 | 3D Xpression | ATI 3D-Rage |
 | 3D Xpression+ | ATI 3D-RageII+ | *
 | 3D Pro Turbo | ATI 3D-RageII+ | *
 | XPERT@PLAY | ATI 3D-RagePRO |
 | XPERT@WORK | ATI 3D-RagePRO | *
 | XPERT 128 | ATI Rage128 GL |
 | XPERT LCD | ATI Rage128 GL |
 | RAGE FURY | ATI Rage128 GL |
 | RAGE FURY Pro | ATI Rage128 GL |
 | RAGE MAGNUM | ATI Rage128 GL |
 | XPERT 99 | ATI Rage128 VR | *
 | XPERT 128 | ATI Rage128 VR |
 | XPERT 2000 | ATI Rage128 VR |
 | XPERT 2000 Pro | ATI Rage128 VR |
 | All-In-Wonder 128 | ATI Rage128 GL |
 | RAGE FURY MAXX | 2 x ATI Rage128 GL |
 | Radeon 256 (QD-SDR) | ATI Rage6 |
 | Radeon 256 (QD-DDR) | ATI Rage6 | *
 | King City | 2 x ATI Rage6 |
 | All-in-Wonder Radeon | ATI Rage6 |
 | RADEON VE | ATI RV100 |
Canopus | Total3D 128V | nVIDIA RIVA128 |
Cardex | <Universal detection> |  | *
Creative Labs | Graphics Blaster 3D | Cirrus Logic CL-GD5464 |
 | Graphics Blaster RIVA TNT | nVIDIA RIVA TNT | *
 | 3D Blaster RIVA TNT2 Ultra | nVIDIA RIVA TNT2 Ultra | *
 | 3D Blaster RIVA TNT2 Value | nVIDIA RIVA TNT2 M64 | *
 | 3D Blaster Savage 4 | S3 Savage 4 | *
 | GeForce Annihilator | nVIDIA GeForce 256 | *
 | GeForce Annihilator Pro | nVIDIA GeForce 256 DDR |
 | GeForce 2 Ultra | nVIDIA GeForce2 GTS Ultra |
Diamond | <Universal detection> |  | *
 | FIRE GL 1 | IBM 256-bit Graphics Rasterizer | *
 | FIRE GL 2 | IBM RC1000 |
 | FIRE GL 3 | IBM RC1000 |
 | FIRE GL 1000 PRO | 3DLabs Permedia 2 | *
 | Stealth II G460 | Intel i740 |
 | Viper V330 | nVIDIA RIVA128 | *
 | Viper V550 | nVIDIA RIVA TNT | *
 | Viper V730 | nVIDIA RIVA VANTA |
 | Viper V770 | nVIDIA RIVA TNT2 |
 | Viper V770 Ultra | nVIDIA RIVA TNT2 Ultra |
 | SpeedStar A50 | SiS 86C326 | *
 | SpeedStar A70 | SiS 86C326 |
 | SpeedStar A90 | S3 Savage4 |
 | Monster Fusion | 3Dfx Banshee |
 | Stealth III S520 | S3 Savage4 |
 | Stealth III S540 | S3 Savage4 |
 | Stealth III S540 Xtreme | S3 Savage4 |
 | Viper II Z200 | S3 Savage2000 | *
 | Viper II Z200 FlatPanel | S3 Savage2000 |
ELSA | WINNER 1000 |  |
 | WINNER 1000ISA | S3 86C928 |
 | WINNER 1000VL | S3 86C928 |
 | WINNER 1000PCI | S3 86C928PCI |
 | WINNER 1000TRIO | S3 Trio32/64 | *
 | WINNER 1000PRO | S3 Vision864 |
 | WINNER 1000PRO/X | S3 Vision868 |
 | WINNER 1000AVI | S3 Vision868 |
 | WINNER 2000 |  |
 | WINNER 2000VL |  |
 | WINNER 2000PRO | S3 Vision964 |
 | WINNER 2000PRO/X | S3 Vision968 |
 | WINNER 2000AVI | S3 Vision968 |
 | WINNER 2000AVI/3D | S3 ViRGE/VX | *
 | WINNER 2000/Office | 3DLabs Permedia 2 |
 | WINNER 3000 |  |
 | WINNER 3000-M/L | S3 ViRGE/VX |
 | WINNER 3000-M | S3 ViRGE/VX |
 | WINNER 3000-L | S3 ViRGE/VX | *
 | WINNER 3000-L-Twin | S3 ViRGE/VX |
 | WINNER 3000-S | S3 ViRGE |
 | WINNER 3000-XL |  |
 | VICTORY 3D | S3 ViRGE |
 | Victory Erazor | nVIDIA RIVA128 |
 | Victory II | 3Dfx Banshee |
 | GLoria |  |
 | GLoria-4 | S3 Vision968 + 3DLabs GLint 300SX |
 | GLoria-8 | S3 Vision968 + 3DLabs GLint 300SX |
 | GLoria-4/8 | S3 Vision968 + 3DLabs GLint 300SX |
 | GLoria-M | S3 Vision968 + 3DLabs GLint 300SX + DELTA |
 | GLoria-L | S3 Vision968 + 3DLabs GLint 300SX + DELTA |
 | GLoria-M/L | S3 Vision968 + 3DLabs GLint 500TX + DELTA | *
 | GLoria-T | S3 Vision968 + 3DLabs GLint 500TX + DELTA |
 | GLoria-XL | S3 Vision968 + 3DLabs + DELTA |
 | GLoria Synergy | 3DLabs Permedia 2 |
 | Synergy II | nVIDIA RIVA TNT2 |
 | Synergy III | nVIDIA Quadro2 MXR |
 | Tornado-VIP | Weitek P9100 |
 | LEXCOM |  |
 | Synergy II-16 | nVIDIA RIVA TNT2 | *
 | ERAZOR III | nVIDIA RIVA TNT2 |
 | ERAZOR III Pro | nVIDIA RIVA TNT2 |
 | ERAZOR III LT | nVIDIA RIVA TNT2 |
 | Erazor X | nVIDIA GeForce 256 |
 | Synergy Force | nVIDIA GeForce 256 |
 | Erazor X² | nVIDIA GeForce 256 DDR |
 | Winner II | S3 Savage4 |
 | GLoria II AGP | nVIDIA Quadro |
 | GLoria II-32 AGP | nVIDIA Quadro |
 | GLoria II-64 AGP | nVIDIA Quadro | *
 | GLoria II PCI | nVIDIA Quadro |
 | GLoria II-64 PCI | nVIDIA Quadro |
 | GLoria II Pro | nVIDIA Quadro |
 | GLoria II Pro DVII | nVIDIA Quadro |
 | GLoria III | nVIDIA Quadro2 Pro |
 | GLoria-XXL | 3DLabs Permerdia 2 + MX + GAMMA | *
 | GLADIAC MX | nVIDIA GeForce2 MX | *
 | GLADIAC-32 | nVIDIA GeForce2 GTS | *
 | GLADIAC-64 | nVIDIA GeForce2 GTS |
 | GLADIAC 311 | nVIDIA GeForce2 MX |
 | GLADIAC 511 | nVIDIA GeForce2 MX |
 | GLADIAC 511 PCI | nVIDIA GeForce2 MX |
 | GLADIAC 511 TWIN | nVIDIA GeForce2 MX |
 | GLadiac Ultra | nVIDIA GeForce2 GTS Ultra |
 | GLADIAC 920 | nVIDIA GeForce3 |
Everex | ViewPoint | Trident 8800CS |
 | Ultragraphics II | Trident 8800CS |
 | Vision VGA | Trident 8800CS |
 | EVGA | Trident 8800CS |
 | ViewPoint TC | Tseng ET4000 |
Genoa | 5100/5200 | Tseng ET3000 |
 | 5300/5400 | Tseng ET3000 |
 | 6100 | Genoa GVGA |
 | 6200/6300 | Genoa GVGA |
 | 6400/6600 | Genoa GVGA |
 | MultimediaVGA 7900 | Tseng ET4000AX |
 | 8500/8600 | Cirrus Logic CL-GD5426 |
 | 8900 | Cirrus Logic CL-GD5426 |
 | Phantom 32i 8900 PCI | Tseng ET4000/W32p |
 | Phantom 64 8864 | S3 Vision864 |
 | Phantom 64G-2001 | S3 Trio64 |
 | Phantom 64V-2000 | S3 Vision866 |
 | Phantom Video Pro | S3 Vision968 |
 | VideoBlitz 9500 | Weitek P9100 |
 | VideoBlitz III AV | S3 Vision968 |
 | Hornet II | ARK1000PV |
 | Stratos 3D | nVIDIA NV1 |
Giga-Byte | GA-620 | nVIDIA VANTA |
 | GA-622 | nVIDIA RIVA TNT2 M64 |
 | GA-630 | 3Dfx Banshee |
 | GA-650 | S3 Savage 4 |
 | GA-660 | nVIDIA RIVA TNT2 Ultra |
Guillemot/Hercules | Maxi Gamer Xentor | nVIDIA RIVA TNT2 |
 | Maxi Gamer Xentor 32 | nVIDIA RIVA TNT2 Ultra |
 | Maxi Gamer Phoenix 2 | nVIDIA VANTA |
 | Maxi Gamer Phoenix PCI | 3Dfx Banshee |
 | Maxi Gamer Phoenix AGP | 3Dfx Banshee |
 | Maxi Gamer Cougar PCI | nVIDIA RIVA TNT2 M64 |
 | Maxi Gamer Cougar AGP | nVIDIA RIVA TNT2 M64 |
 | Cougar Video Edition PCI | nVIDIA RIVA TNT2 M64 |
 | Cougar Video Edition AGP | nVIDIA RIVA TNT2 M64 |
 | 3D Prophet | nVIDIA GeForce 256 | *
 | 3D Prophet SE | nVIDIA GeForce 256 |
 | 3D Prophet DDR DVI | nVIDIA GeForce 256 DDR |
 | 3D Prophet MX | nVIDIA GeForce2 MX |
 | 3D Prophet MX PCI | nVIDIA GeForce2 MX |
 | 3D Prophet MX 64MB | nVIDIA GeForce2 MX |
 | 3D Prophet II GTS | nVIDIA GeForce2 GTS |
 | 3D Prophet II GTS Pro | nVIDIA GeForce2 GTS |
 | 3D Prophet II Ultra | nVIDIA GeForce2 Ultra |
 | 3D Prophet III | nVIDIA GeForce3 |
 | 3D Prophet 4000XT | ST KYRO |
 | 3D Prophet 4000XT TVO | ST KYRO |
 | 3D Prophet 4500 | ST KYRO II |
 | 3D Prophet 4500 TVO | ST KYRO II |
Hercules | Graphite Card | IIT AGX-014 |
 | Graphite VL/PRO | IIT AGX-015 |
 | Graphite PRO | IIT AGX-015 |
 | Graphics Station | TMS 34010 |
 | Graphite VL | Tseng ET4000/W32 |
 | Dynamite Card | Tseng ET4000/W32 |
 | Dynamite VL Pro | Tseng ET4000/W32i | *
 | Dynamite Pro | Tseng ET4000/W32i |
 | Dynamite PCI Pro | Tseng ET4000/W32p |
 | Dynamite PowerVL Pro | Tseng ET4000/W32p |
 | Dynamite 128 | Tseng ET6000 | *
 | Dynamite 3D/GL | 3DLabs Permedia 2 |
 | Stingray | Avance Logic ALG2301 |
 | Stingray Pro | ARK1000PV |
 | Stingray 64 | ARK2000PV |
 | Stingray 64 Video | ARK2000MT |
 | Stingray 128 | Alliance AT3D |
 | Terminator 32 DRAM | S3 Trio32 |
 | Terminator 64 DRAM | S3 Trio64/Vision864 |
 | Terminator 64 VRAM | S3 Vision964 |
 | Terminator 64 Video | S3 Trio64 V+ |
 | Terminator Professional | S3 Vision968 |
 | Terminator 3D | S3 ViRGE |
 | Thriller 3D | Rendition V2200 |
 | Dynamite TNT | nVIDIA RIVA TNT |
 | Dynamite VANTA | nVIDIA VANTA |
 | Dynamite TNT2 | nVIDIA RIVA TNT2 |
 | Dynamite TNT2+ | nVIDIA RIVA TNT2 |
 | Dynamite TNT2 ULTRA | nVIDIA RIVA TNT2 Ultra |
 | Dynamite TNT2 ULTRA+ | nVIDIA RIVA TNT2 Ultra |
 | Dynamite TNT2 M64 | nVIDIA RIVA TNT2 M64 |
Hercules (MDA) | Incolor |  |
 | Graphics Plus |  |
 | Graphics Card |  | *
Leadtek | WinFast 3D S320 | nVIDIA RIVA TNT |
 | WinFast 3D S320 II | nVIDIA RIVA TNT2 | *
 | WinFast 3D S320 II Ultra | nVIDIA RIVA TNT2 Ultra |
 | WinFast 3D S325 | nVIDIA RIVA TNT2 M64 |
 | WinFast 3D L2300 | 3DLabs Permedia 2 |
 | WinFast VR300 | SiS 300 | *
 | WinFast GeForce 256 | nVIDIA GeForce 256 | *
 | WinFast GeForce 256 DDR | nVIDIA GeForce 256 DDR |
 | WinFast GeForce2 MX | nVIDIA GeForce2 MX | *
 | WinFast GeForce2 GTS | nVIDIA GeForce2 GTS | *
Matrox | Ultima | Matrox MGA-I |
 | Impression | Matrox MGA-I |
 | PRO | Matrox MGA-I |
 | Ultima Plus VLB/2 | Matrox MGA-II |
 | Ultima Plus VLB/4 | Matrox MGA-II |
 | Ultima Plus PCI/2 | Matrox MGA-II |
 | Ultima Plus PCI/4 | Matrox MGA-II |
 | Impression Lite | Matrox MGA-64 |
 | Impression Plus | Matrox MGA-64 |
 | Millennium | Matrox MGA-2064W | *
 | Mystique | Matrox MGA-1064SG | *
 | Mystique AGP | Matrox MGA-1064SG AGP |
 | Mystique 220 | Matrox MGA-1164SG | *
 | Millennium II | Matrox MGA-2164W | *
 | Millennium II AGP | Matrox MGA-2164W AGP | *
 | Productiva G100 AGP | Matrox MGA-G100 |
 | Productiva G100 Multi-Monitor | Matrox MGA-G100 |
 | Millennium G100 AGP | Matrox MGA-G100 |
 | Mystique G200 AGP | Matrox MGA-G200 |
 | Mystique G200 Video AGP | Matrox MGA-G200 |
 | Millennium G200 AGP | Matrox MGA-G200 | *
 | Millennium G200 LE AGP | Matrox MGA-G200 |
 | Millennium G200 SD AGP | Matrox MGA-G200 |
 | Millennium G200 SD PCI | Matrox MGA-G200 |
 | Marvel G200 AGP | Matrox MGA-G200 |
 | Marvel G200 PCI | Matrox MGA-G200 |
 | Millennium G250 AGP | Matrox MGA-G200 |
 | Millennium G400 | Matrox MGA-G400 |
 | Millennium G400 Dual-Head | Matrox MGA-G400 | *
 | Marvel G400 | Matrox MGA-G400 |
 | G400 Flex 3D | Matrox MGA-G400 | *
 | Millennium G450 DH | Matrox MGA-G450 | *
 | Millennium G450 DVI | Matrox MGA-G450 |
 | Millennium G450 LE | Matrox MGA-G450 |
 | Millennium G450 DH PCI | Matrox MGA-G450 |
 | Millennium G450 DVI PCI | Matrox MGA-G450 |
 | Marvel G450 eTV | Matrox MGA-G450 |
 | Orion PCI | Matrox MGA-G450 |
 | Orion AGP | Matrox MGA-G450 |
MaxVision | TITAN II | 3DLabs Permedia 2V + 2*MX + GAMMA | *
Mediavision | Pro Graphics 1024 | Mediavision MVV452 |
Metheus | 2 Megapixel Dual Head | Cirrus Logic CL-GD5465 |
 | 4 Megapixel Dual Head | Number Nine Tiecket2Ride |
 | 5 Megapixel | Number Nine Imagine128 R2 |
 | 5 Megapixel Dual Head | Number Nine Ticket2Ride |
Micro-Star | MS-8802 | nVIDIA RIVA TNT2 |
 | MS-8806 | nVIDIA RIVA TNT2 |
 | MS-8807 | nVIDIA VANTA |
 | MS-8808 | nVIDIA RIVA TNT2 M64 |
 | MS-8809 | nVIDIA GeForce 256 | *
 | i740 | Intel i740 |
miro | <Universal detection> |  | *
Number Nine | #9GXE | S3 86C928 |
 | #9GXE64 | S3 Vision864 |
 | #9GXE64 PRO | S3 Vision964 |
 | VISION FX330 | S3 Trio64 |
 | REALITY FX332 | S3 ViRGE |
 | MOTION FX531 | S3 Vision868 |
 | MOTION FX771 | S3 Vision968 |
 | MEDIA FX574 | BrookTree BtV 2115 |
 | Revolution 3D | Number Nine Ticket2Ride |
 | SR9 | S3 Savage4 |
 | SR9 Pro | S3 Savage4 |
 | SR9 Pro+ | S3 Savage4 |
 | SR9 Xtreme | S3 Savage4 |
Orchid | ProDesigner |  |
 | ProDesigner II |  |
 | ProDesigner IIs | Tseng ET4000 |
 | P9000 VLB | Weitek P9000 |
 | Celsius VLB | IIT AGX-015 |
 | Fahrenheit VA | S3 86C801/5 |
 | Fahrenheit 1280 | S3 86C801/5 |
 | Fahrenheit 1280 Plus | S3 86C801/5 | *
 | Fahrenheit 64 | S3 Vision864 |
 | Fahrenheit Pro64 | S3 Vision964 |
 | Fahrenheit ProVideo64 | S3 Vision968 |
 | Fahrenheit Video 3D | S3 ViRGE |
 | Kelvin EZ VLB/PCI | Cirrus Logic CL-GD5430 |
 | Kelvin 64 ISA/VLB/PCI | Cirrus Logic CL-GD5434 |
Sierra | Falcon/64 | Sierra SC15064 |
SPEA | V7-MIRAGE | S3 86C801/5 | *
 | V7-MIRAGE P-32 | S3 Trio32 |
 | V7-MIRAGE P-64 | S3 Vision864/Trio64 |
 | V7-MIRAGE P-64 V | S3 Vision868 |
 | V7-MIRAGE VIDEO | S3 Trio64 V+ |
 | V7-MERCURY | S3 86C928 |
 | V7-MERCURY PCI | S3 86C928PCI |
 | V7-MERCURY LITE PCI | S3 86C928PCI |
 | V7-MERCURY P-64 | S3 Vision964 |
 | V7-MERCURY P-64 V | S3 Vision968 |
 | V7-VEGA | Cirrus Logic CL-GD5426 |
 | V7-VEGA PLUS | Avance Logic ALG2301 | *
 | V7-VEGA PRO | Trident GUI9440Agi |
 | V7-VEGA VIDEO | Avance Logic ALG2302 |
 | SHOWTIME PLUS | Tseng ET4000/W32p |
 | V7-STORM PRO | Weitek P9100 |
 | FIRE GL | S3 Vision968 + 3DLabs GLint |
ST PowerVR | KYRO (64MB) | PowerVR KYRO |
 | KYRO (64MB AGP) | PowerVR KYRO |
 | KYRO (32MB) | PowerVR KYRO |
 | KYRO (32MB AGP) | PowerVR KYRO |
 | KYRO (64MB AGP w/LCD) | PowerVR KYRO |
 | KYRO (32MB AGP w/LCD) | PowerVR KYRO |
 | KYRO (64MB AGP w/VidIn) | PowerVR KYRO |
 | KYRO (32MB AGP w/VideoIn) | PowerVR KYRO |
 | KYRO (64MB AGP w/TVO) | PowerVR KYRO |
 | KYRO (32MB AGP w/TVO) | PowerVR KYRO |
 | KYRO (64MB AGP w/VideoIn&TV) | PowerVR KYRO |
 | KYRO (32MB AGP w/VideoIn&TV) | PowerVR KYRO |
 | KYRO II 32MB/64MB | PowerVR KYRO |
STB | Lightspeed 128 | Tseng ET6000 |
 | Nitro 64 |  |
 | Nitro 64 Video | Cirrus Logic CL-GD5446 | *
 | Nitro 3D | S3 ViRGE/GX | *
 | Velocity 128 3D AGP | nVIDIA RIVA128 |
 | Velocity 128 3D PCI | nVIDIA RIVA128 |
 | Velocity 4400 AGP | nVIDIA RIVA TNT |
 | Velocity 4400 AGP (NTSC) | nVIDIA RIVA TNT |
 | Velocity 4400 AGP (PAL) | nVIDIA RIVA TNT | *
 | Velocity 4400 PCI | nVIDIA RIVA TNT |
 | Velocity 4400 PCI (NTSC) | nVIDIA RIVA TNT |
 | Velocity 4400 PCI (PAL) | nVIDIA RIVA TNT |
 | STB LightSpeed 3300 | 3Dfx Banshee |
Video 7 | Vega VGA | Headland Technologies HT VEGA | *
 | VRAM | Headland Technologies HT G2 GC205 |
 | VRAM II | Headland Technologies HT-208 B, C, D |
 | FastWrite | Headland Technologies HT-208-13 |
 | 1024i | Headland Technologies HT-216, 208-A |


New Page 1

CPU Name | Tech. | Codename | Tran- sistors (mil.) | L1 cache (i + d) | L2 cache | Freq | Package | MMX | SSE | SSE-2 | MPS (CPUs) | Voltage | Misc
Pentium | 0.8 µm biCMOS | P5 | 3.1 | 8 + 8 | - | 50/50(ES), 60/60, 66/66 | Socket 4 | - | - | - | - | 5 V |
Pentium | 0.6 µm biCMOS | P54C | 3.1 | 8 + 8 | - | 75/50, 90/60, 100/66 | Socket 5 | - | - | - | X | 3.3 V |
Pentium | 0.35 µm CMOS | P54CS | 3.1 | 8 + 8 | - | 120/60 | Socket 5 | - | - | - | - | 3.3 V |
Pentium | 0.35 µm CMOS | P54CS | 3.1 | 8 + 8 | - | 133/66, 150/60, 166/66, 180/60, 200/66, 233/66 | Socket 7 | - | - | - | - | 3.3 V |
Pentium | 0.35 µm CMOS | P54CM | 3.1 | 8 + 8 | - | 90/60 |  | - | - | - | X | 3.3 V | Upgrade
Pentium | 0.35 µm CMOS | P54CQS | 3.1 | 8 + 8 | - | 120/60 |  | - | - | - | - | 3.3 V |
Pentium Mobile | 0.35 µm CMOS | P54LM |  | 8 + 8 | - | 75/50, 120/60, 133/66, 150/60 |  | - | - | - | - | 2.9 V | VRT
Pentium OverDrive |  | P24T |  | 8 + 8 | - | PODP5V63 63/25, PODP5V83 83/33 |  | - | - | - | - | 3.135 - 3.6 | OverDrive for 486
Pentium OverDrive |  | P24CT |  | 8 + 8 | - |  |  | - | - | - | - | 3.135 - 3.6 | OverDrive for IntelDX4
Pentium OverDrive | 0.8 µm CMOS | P5T | 3.1 | 8 + 8 | - | PODP5V120 120/60, PODP5V133 133/66 | Socket 4 | - | - | - | - | 3.3V core, 5V I/O |
Pentium OverDrive | 0.35 µm CMOS | P54CT | 3.1 | 8 + 8 | - | PODP3V125 125/50, PODP3V150 150/60, PODP3V166 166/66 | Socket 5/7 | - | - | - | - | 3.3 V | OverDrive for P54C
Pentium MMX | 0.35 µm CMOS | P55C | 4.5 | 16 + 16 | - | FV166/66, A166/66, 200/66, 233/66, 266/66 | Socket 7 | X | - | - | - | 2.8/3.3 V | Enhanced BP
Mobile Pentium MMX | 0.35 µm CMOS | P55LM | 4.5 | 16 + 16 | - | 133/66, 150/50, 166/200, 200/66 |  | X | - | - | - | 2.45/3.3 V |
Mobile Pentium MMX | 0.25 µm CMOS | Tillamook | 4.5 | 16 + 16 | - | 166/66, 200/66, 233/66 | TCP | X | - | - | - | 1.8/2.5 V |
 |  |  |  |  |  | 266/66, 300/60, 300/66 |  |  |  |  |  | 2.0/2.5 V
Pentium OverDrive MMX | 0.35 µm CMOS | P55CTP | 4.5 | 16 + 16 | - | PODPMT60X150 125/50, 150/60, PODPMT66X166 166/66, PODPMT60X180 180/60, PODPMT66X200 200/66 | Socket 5/7 | X | - | - | - | 2.8/3.3 V | OverDrive for Pentium
Pentium Pro | 0.6 µm biCMOS | P6 | 5.5 | 8 + 8 | 256K FS | 120/60, 133/66 (ES) | Socket 8 | - | - | - | 4 | 3.3 V | ECC, FRC
 |  |  |  |  |  | 150/60 |  |  |  |  |  | 3.1 V
Pentium Pro | 0.35 µm biCMOS | P6 | 5.5 | 8 + 8 | 256K FS | 166/66 | Socket 8 | - | - | - | 4 | 3.3 V | ECC, FRC
 |  |  |  |  |  | 180/60
 |  |  |  |  |  | 200/66 |  |  |  |  |  | 3.3/3.5 V
 |  |  |  |  | 512K FS | 166/66 |  |  |  |  |  | 3.3 V
 |  |  |  |  |  | 200/66 |  |  |  |  |  | 3.3 V
 |  |  |  |  | 1M FS | 200/66 |  |  |  |  |  | 3.2/3.3 V
Pentium Pro OverDrive | 0.25 µm CMOS | P6T | 5.5 | 16 + 16 |  | 300, 333 | Socket 8 | - | - | - |  | 2.5/3.3 V | ?
Pentium II | 0.35 µm CMOS | P6L - Klamath | 7.5 | 16 + 16 | 512K HS non-ECC/ECC | 233/66, 266/66 | SECC | X | - | - | 2 | 2.8/3.3 V |
 |  |  |  |  | 512K HS ECC | 300/66
Pentium II | 0.25 µm CMOS | Deschutes | 7.5 | 16 + 16 | 512K HS ECC | 333/66 | SECC | X | - | - | 2 | 2.0/3.3 V |
 |  |  |  |  |  | 350/100, 400/100, 450/100 | SECC/SECC2
Mobile Pentium II | 0.25 µm CMOS | Tonga | 7.5 | 16 + 16 | 512K half-speed | 233/66 | Mini-cartridge, MMC-1, MMC-2 | X | - | - | - | 1.7 V |
 |  |  |  |  |  | 266/66 |  |  |  |  |  | 1.7 V
 |  |  |  |  |  | 300/66 |  |  |  |  |  | 1.6 V
Pentium II Xeon | 0.25 µm CMOS | P4X | 7.5 | 16 + 16 | 512K FS | 400/100, 450/100 | Slot 2 | X | - | - | 8 | 2.0/3.3 V | ECC, FRC
 |  |  |  |  | 1M FS | 400/100, 450/100
 |  |  |  |  | 2M FS | 450/100
Celeron | 0.25 µm CMOS | P6C - Covington | 7.5 | 16 + 16 | - | 233/66, 266/66, 300/66 | SECC | X | - | - | 2 | 1.9-2.1 V |
Celeron | 0.25 µm CMOS | Mendocino | 18.9 | 16 + 16 | 128 K full-speed | 300A/66, 333/66, 366/66, 400/66, 433/66 | SECC | X | - | - | 2 | 2.0-3.3 V |
 |  |  |  |  |  | 300A/66, 333/66, 366/66, 400/66, 433/66, 466/66, 500/66, 533/66 | PPGA
Mobile Pentuim II | 0.25 µm CMOS | Dixon | 27.4 | 16 + 16 | 256 K full-speed | 266PE/66, 300PE/66, 333/66, 366/66 | Mini-cartridge, BGA, MMC-1, MMC-2 | X | - | - | - | 1.6/1.8 V |
 |  |  |  |  |  | 266PE/66, 400/66 |  |  |  |  |  | 1.5/1.8 V
Mobile Celeron | 0.25 µm CMOS | Dixon-128 | 18.9 | 16 + 16 | 128 K full-speed | 233/66, 266/66, 300/66, 333/66, 366/66, 400/66 | BGA, Micro-PGA or MMC-1/MMC-2 | X | - | - | - | 1.6/1.8 V |
 |  |  |  |  |  | 266/66 | BGA |  |  |  |  | 1.5/1.8 V
 |  |  |  |  |  | 433/66, 466/66 | Micro-PGA or MMC-1/MMC-2 |  |  |  |  | 1.9/1.8 V
Mobile Pentium II | 0.18 µm CMOS | Dixon 0.18 | 27.4 | 16 + 16 | 256K full-speed | 400/66 | BGA/Micro-PGA | X | - | - | - | 1.5/1.8 V |
Pentium III | 0.25 µm CMOS | Katmai | 9.5 | 16 + 16 | 512K half-speed | 450/100, 500/100 | SECC/SECC2 | X | X | - | X | 2.0/3.3 V | PN, ECC L2
 |  |  |  |  |  | 550/100, 600/100, 533B/133, 600B/133 | SECC2
Pentium III Xeon | 0.25 µm CMOS | Tanner | 9.5 | 16 + 16 | 512K FS | 500/100, 550/100 | Slot 2 | X | X | - | X | 2.0/3.3 V | P.I.ROM
 |  |  |  |  | 1M FS | 500/100, 550/100
 |  |  |  |  | 2M FS | 500/100, 550/100
Pentium III | 0.18 µm CMOS | Coppermine | 28.1 | 16 + 16 | 256K ATC | 500E/100 | FC-PGA | X | X | - | X | 1.65/3.3 V |
 |  |  |  |  |  | 533EB/133, 550E/100, 600E/100, 600EB/133, 650/100, 667/133, 700/100, 733/133, 750/100, 800/100, 800EB/133, 850/100, 866/133, 900/100 | SECC2 / FC-PGA
 |  |  |  |  |  | 933/133, 950/100, 1000/100, 1000B/133 |  |  |  |  |  | 1.7/3.3 V
 |  |  |  |  |  | 1130/133 |  |  |  |  |  | 1.75 or 1.8/3.3 V
 |  |  |  |  |  | 866/133 | FC-PGA |  |  |  |  | 1.75/3.3 V
 |  |  |  |  |  | 1000B/133 | FC-PGA2
Celeron | 0.18 µm CMOS | Coppermine-128 | 28.1 | 16 + 16 | 128K ATC | 533A/66, 566/66, 600/66 | FC-PGA | X | X | - | 2 | 1.5/3.3 V |
 |  |  |  |  |  | 633/66, 667/66, 700/66 |  |  |  |  |  | 1.65/3.3 V
 |  |  |  |  |  | 733/66, 766/66, 800/100, 850/100, 900/100 |  |  |  |  |  | 1.7/3.3 V
 |  |  |  |  |  | 733/66, 766/66, 800/100, 850/100, 900/100 |  |  |  |  |  | 1.75/3.3 V
Mobile Pentium III | 0.18 µm CMOS | Mobile Coppermine | 28.1 | 16 + 16 | 256K ATC | 400(F)/100 | BGA2 | X | X | - | - | 1.35/1.5 V |
 |  |  |  |  |  | 450(F)/100 | BGA2 or Micro-PGA2 or MMC-2 |  |  |  |  | 1.6/1.5 V
 |  |  |  |  |  | 500(F)/100 |  |  |  |  |  | 1.6/1.5 V
 |  |  |  |  |  | 500(F)/100 Low Voltage |  |  |  |  |  | 1.35/1.5 V
 |  | Mobile Coppermine + Geyserville |  |  |  | 600-500(S)/100, 650-500(S)/100, 700-550(S)/100, 750-600(S)/100, 800-650(S)/100, 850-700(S)/100 |  |  |  |  |  | 1.6(1.35) / 1.5 V | (S) - SpeedStep technology
 |  |  |  |  |  | 900-700(S)/100, 1000-700(S)/100 | BGA2 or Micro-PGA2 |  |  |  |  | 1.7(1.35) / 1.5 V
 |  |  |  |  |  | 600-500(S)/100, 700-500(S)/100, 750-500(S)/100 | BGA2 |  |  |  |  | 1.35(1.1) / 1.5 V
 |  |  |  |  |  | 500-300(S)/100, 600-300(S)/100 | BGA2 |  |  |  |  | 1.1(0.975) / 1.5 V
 |  |  |  |  |  | 600-300(S)/100 |  |  |  |  |  | 1.15(0.975) / 1.5 V
Pentium III Xeon | 0.18 µm | Cascades | 28.1 | 16 + 16 | 256K ATC | 600/133, 667/133 | Slot 2 | X | X | - | X | 2.8 or 5/12 V |
 |  |  |  |  |  | 733/133, 800/133, 866/133, 933/133, 1000/133 |  |  |  |  |  | 1.68/1.7 or 2.8 or 5/12 V
 |  |  |  |  | 1M ATC | 700/100 |  |  |  |  |  | 2.8 or 5/12 V
 |  |  | 140 |  | 2M ATC | 700/100, 900/100
Mobile Celeron | 0.18 µm CMOS | Mobile Coppermine-128K | 28.1 | 16 + 16 | 128K ATC | 450/100, 500/100, 550/100, 600/100, 650/100, 700/100 | BGA2, Micro-PGA2, MMC-2 | X | X | - | - | 1.6/1.5 V |
 |  |  |  |  |  | 750/100, 800/100, 850/100 | BGA2, Micro-PGA2
 |  |  |  |  |  | 400A/100, 500/100, 600/100 | BGA2 |  |  |  |  | 1.35/1.5 V
 |  |  |  |  |  | 500/100, 600/100 |  |  |  |  |  | 1.1/1.5 V
 |  |  |  |  |  | 650/100 |  |  |  |  |  | 1.15/1.5 V
 |  | Timna |  |  |  |  |  |  |  |  |  |  | Cancelled
Pentium III-S | 0.13 µm | Tualatin | 46.7 | 16 + 16 | 256K ATC | 1000/133, 1133/133, 1200/133 | FC-PGA2 | X | X | - | - |  | Differential clocking, AGTL
 |  |  |  |  | 512K ATC | 1133/133, 1266/133
Mobile Pentium III-M | 0.13 µm | Mobile Tualatin ? |  | 16 + 16 | 512K ATC | 866-667(S)/133, 933-733(S)/133, 1000-733(S)/133, 1066-733(S)/133, 1133-733(S)/133 | Micro-FCPGA, Micro-FCBGA | X | X | - | - | 1.40/1.15 V |
Pentium 4 | 0.18 µm | Willamette | 42 | iTrace + 8 | 256K ATC | 1300/400, 1400/400, 1500/400, 1600/400, 1700/400, 1800/400 | Socket423 | X | X | X | - | 1.7 V | NetBurst
Xeon | 0.18 µm | Foster |  | iTrace + 8 | 256K ATC | 1400/400, 1500/400, 1700/400 | Socket603 | X | X | X | 2 | 1.7 V | SMT, 0-2M L3 cache
Pentium 4 | 0.13 µm, copper | Northwood |  |  | 512K ATC |  | mPGA478 | X | X | X | X | 1.3 V |
Pentium 4 Xeon | 0.13 µm, copper | Prestonia |  |  |  |  |  | X | X | X | X |  |
Itanium | 0.18 µm | Merced | 25 | 16 + 16 | 96K | 733/133, 800/133 |  | X | X | X | X |  | IA-64, 2/4M L3 cache
 | 0.18 µm | McKinley |  |  |  |  |  | X | X | X | X |  | IA-64
 | 0.13 µm, copper | Madison |  |  |  |  |  | X | X | X | X |  | IA-64
 |  | Deerfield |  |  |  |  |  | X | X | X | X |  | IA-64

CPU Name | Tech. | Codename | Tran- sistors (mil.) | L1 cache (i + d) | L2 cache | Freq | Package | MMX | 3DNow! | SSE/ SSE-2 | MPS (CPUs) | Voltage | Misc
K5 | 0.5 µm | SSA/5 | 4.3 | 16 + 8 | - | 75/50 PR75ABR, 90/60 PR90ABQ, 100/66 PR100 | Socket 7 | - | - | - | - | 3.52 V | More W/S, BTB incomplete
 | 0.35 µm | Krypton |  |  |  | 90/60 PR120, 100/66 PR133ABR/ABQ, 105/60 PR150ABR, 116/66 PR166ABR |  |  |  |  |  |  |
K6 | 0.35 µm | K6 | 8.8 | 32 + 32 | - | 166/66, 200/66 | Socket 7 | X | - | - | - | 2.9/3.3 V |
 |  |  |  |  |  | 233/66AFR, 233/66ANR |  |  |  |  |  | 3.2-3.3/3.3 V
 | 0.25 µm |  |  |  |  | 266/66AFR, 300/66AFR |  |  |  |  |  | 2.2 / 3.3 V
K6-2 | 0.25 µm | K6-3D Chompers | 9.3 | 32 + 32 | - | 200/66 AFR(?), 266/66 AFR, 300/100 AFR, 333/95 AFR, 350/100 AFR, 366/66 AFR, 380/95 AFR, 400/100 AFQ, 400/100 AFR, 450/100 AFX, 475/95 AFX, 500/100 AFX, 533/97 AFX | Super7 | X | X | - | - | 2.2 / 3.3 V |
 |  |  |  |  |  | 550/100 AGR |  |  |  |  |  | 2.3 / 3.3 V
 |  |  |  |  |  | 450/100 AHX, 475/95 AHX |  |  |  |  |  | 2.4 / 3.3 V
K6-2-P | 0.25 µm |  | 9.3 | 32 + 32 | - | 400/100, 433/100, 450/100, 475/100, 500/100 | Super7 | X | X | - | - | 2.0 / 3.3 V |
K6-III | 0.25 µm | Sharptooth | 21.3 | 32 + 32 | 256K | 400/100 AFR, 450/100 AFX | Super7 | X | X | - | - | 2.2 / 3.3 V |
 |  |  |  |  |  | 400/100 AHX, 450/100 AHX |  |  |  |  |  | 2.4 / 3.3 V
K6-III-P | 0.25 µm |  | 9.3 | 32 + 32 | 256K | 400/100, 433/100, 450/100 | Super7 | X | X | - | - |  |
K6-III+ | 0.18 µm |  |  | 32 + 32 | 256K | 450/100, 475/100, 500/100 | Super7 | X | X | - | - |  |
 |  |  |  |  |  | 500/200 C, 550/200 C, 600/200 C, 650/200 C, 700/200 C
Athlon | 0.25 µm | K7 | 22 | 64 + 64 | 512K 1/2 |  | Slot A | X | X | - | 14 | 1.6 V |
 | 0.18 µm |  |  |  | 512K 1/2 | 500/200 A, 550/200 A, 600/200 A, 650/200 A, 700/200 A
 |  |  |  |  | 512K 2/5 | 750/200 A |  |  |  |  |  | 1.6 V
 |  |  |  |  |  | 800/200 A, 850/200 A |  |  |  |  |  | 1.7 V
 |  |  |  |  | 512K 1/3 | 900/200 A, 950/200 A, 1000/200 A |  |  |  |  |  | 1.8 V
Athlon | 0.18 µm, copper | Thunderbird | 37 | 64 + 64 | 256K FS | 650/200, 700/200, 750/200, 800/200, 850/200 | Slot A | X | X | - | 2 | 1.7 V | LDT
 |  |  |  |  |  | 900/200, 950/200, 1000/200 |  |  |  |  |  | 1.75 V
 |  |  |  |  |  | 650/200, 700/200, 750/200, 800/200, 850/200, 900/200, 950/200, 1000/200, 1100/200, 1133/266, 1200/200, 1300/200, 1333/266, 1400/200, 1400/266 | Socket A |  |  |  |  | 1.75 V
Duron | 0.18 µm | Spitfire | 25 | 64 + 64 | 64K FS | 550/200, 600/200, 650/200, 700/200, 750/200, 800/200, 850/200, 900/200, 950/200 | Socket A | X | X | - | 2 | 1.6 V |
Athlon 4 | 0.18 µm, copper | Palomino | 37.5 | 64 + 64 | 256K FS | 850/200, 900/200, 950/200, 1000/200 | Socket A | X | X | X/- | X | 1.2-1.4 V | Enh. TLB, thermal diode
Athlon MP | 0.18 µm, copper | Palomino | 37.5 | 64 + 64 | 256K FS | 1000/200, 1200/200 | Socket A | X | X | X/- | X | 1.75 V |
Athlon? | 0.18 µm, copper | Palomino | 37.5 | 64 + 64 | 256K FS | 1500 | Socket A | X | X | X/- | X |  |
Duron | 0.18 µm, copper | Morgan |  | 64 + 64 |  |  |  |  |  |  |  |  |
 | 0.13 µm | Appaloosa |  |  |  |  |  |  |  |  |  |  |
 | 0.13 µm | Thoroughbred |  |  |  |  |  |  |  |  |  |  |
 | 0.13 µm, SOI | Barton |  |  |  |  |  |  |  |  |  |  |
 | 0.13 µm | ClawHammer |  |  |  |  |  |  |  |  | 1-2 |  | x86-64
 | 0.13 µm | SledgeHammer |  |  |  |  |  |  |  |  | 4-8 |  | x86-64

CPU Name | Tech. | Codename | Tran- sistors (mil.) | L1 cache (i + d) | L2 cache | Freq | Package | MMX | 3DNow! | SSE/ SSE-2 | MPS (CPUs) | Voltage | Misc
Cyrix III | 0.18 µm | Samuel (Cyrix) | 11.2 | 64 + 64 | 0 | 500/100, 533/133, 550/100, 600/133, 667/133 | CPGA | X | X | - | - | 1.9/2.0 V |
Cyrix III | 0.15 µm | Samuel (IDT) | 15.8 | 64 + 64 | 64 | 600/133, 667/133, 700/133 | CPGA, PPGA | X | X | - | - | 1.5 V |
C3 | 0.13 µm | Samuel 2 / Ezra | 15.8 | 64 + 64 | 64 | 733/133, 800/133 | PPGA | X | X | - | - |  |
C3 E | 0.13 µm | Ezra |  | 64 + 64 | 64 | 733/133 | EBGA | X | X | - | - |  | Mobile, LongHaul Technology

FS = Full-speed
HS = Half-speed
SMT = Simultaneous MultiThreading

Socket 4 - 273 pin, PGA, 5 V
Socket 5 - 296 pin, PGA, 3.3 V
Socket 7 - 321 pin, PGA, 3.3 V
Socket 8 - 387 pin, CPGA
TCP (Tape Carrier Packaging) - 320 pin
SECC (Single Edge Contact Cartridge) - Slot 1 - 242 pin
SECC2 (Single Edge Contact Cartridge 2) - Slot 1
FC-PGA (Flip-Chip Pin Grid Array) Socket370 - 370 pin
FC-PGA2 (Flip-Chip Pin Grid Array 2) Socket370 - 370 pin, Integrated Heat Spreader (IHS)
Slot 2 - 330 pin
MMC1 (Mobile Module Cartridge 1)
MMC2 (Mobile Module Cartridge 2)
ATC (Advanced Transfer Cache) - Full-speed


New Page 1

 ----------  Registration formular for HWiNFO32  ----------

Enter the name [Company - only in case of a Commercial Licence] string of person to be registered to, which will appear in the "Registered to:" box (Max 60 characters).

Name [Company]: ________________________________________________________________

Please select the type of registration. For multiple license write the amount of copies you wish to register.

 Type of registration:

[   ]  Non-Commercial License:

(   )  Single-user (1 Copy)

(   )  Multiple-user: for  ___________ Copies

(   )  UNLIMITED

[   ]  Commercial License:

(   )  Single-user (1 Copy)

(   )  Multiple-user: for  ___________ Copies

(   )  UNLIMITED

Name:  ____________________________________________________________________

Company [optional]:  _________________________________________________________

Street address:  _____________________________________________________________

City: ______________________________________________________________________

ZIP: _________________

Country:  __________________________________________________________________

E-mail: ____________________________________________________________________

--- Select the way of payment ---

For foreign users:

   (   )  I registered on-line at http://www.regsoft.com/

   (   )  I have made a wire bank transfer.

   (   )  I have enclosed a check.

   (   )  I have enclosed the money in bills, at my own risk.

For Slovak/Czech users:

   (   )  Poslal som objednavku na uvedenu adresu a poplatok uhradim po obdrzani faktury.
         Prosim nezabudnite uviest aj ICO/DIC.

   (   )  Poplatok som uhradil postovou poukazkou.

Total Sum:    ____________________

 _____________                                                      _____________________________

         Date                                                                                         Signature